PT-2015-6602

CVE-2015-4471

·

تاريخ النشر

2015-06-11

·

تاريخ التحديث

2016-06-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions libmspack versions prior to 0.5
Description The issue is caused by an off-by-one error in the lzxd decompress function, which can lead to a denial of service due to a buffer under-read and application crash. This can be triggered by remote attackers via a crafted CAB archive.
Recommendations For versions prior to 0.5, update to version 0.5 or later to resolve the issue. As a temporary workaround, consider restricting the handling of CAB archives from untrusted sources to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1694
SUSE-SU-2015:2131-1
SUSE-SU-2015:2215-1
SUSE-SU-2016:0011-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾