PT-2015-6615

CVE-2015-4538

·

تاريخ النشر

2015-09-04

·

تاريخ التحديث

2016-12-22

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:N/A:P
Name of the Vulnerable Software and Affected Versions EMC Atmos versions prior to 2.2.3.426 EMC Atmos versions 2.3.x prior to 2.3.1.0
Description The issue allows remote authenticated users to read arbitrary files or cause a denial of service due to an XML External Entity (XXE) issue. This is related to the XML parser and can be exploited via an external entity declaration in conjunction with an entity reference.
Recommendations For versions prior to 2.2.3.426, update to version 2.2.3.426 or later. For versions 2.3.x prior to 2.3.1.0, update to version 2.3.1.0 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾