PT-2015-6644

CVE-2015-4628

·

تاريخ النشر

2015-06-18

·

تاريخ التحديث

2016-12-07

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions LimeSurvey versions prior to 2.06+ Build 150618
Description The issue allows remote authenticated administrators to execute arbitrary SQL commands. This is achieved via the sid parameter in the application/controllers/admin/questiongroups.php file.
Recommendations For versions prior to 2.06+ Build 150618, update to version 2.06+ Build 150618 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾