PT-2015-6645

CVE-2015-4634

·

تاريخ النشر

2015-07-22

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cacti versions prior to 0.8.8e
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the local graph id parameter in the "graphs.php" file.
Recommendations For versions prior to 0.8.8e, update to version 0.8.8e or later to resolve the issue. As a temporary workaround, consider restricting access to the "graphs.php" file to minimize the risk of exploitation. Avoid using the local graph id parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-1467
DLA-278-1
DSA-3312-1
MGASA-2015-0306
OPENSUSE-SU-2024:10084-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾