PT-2015-6724
CVE-2015-4928
·
تاريخ النشر
2015-11-08
·
تاريخ التحديث
2016-12-07
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ambari versions prior to 2.1
IBM Infosphere BigInsights versions prior to 4.1
Description
The issue allows physically proximate attackers to obtain sensitive information by reading password fields on a Configs screen, as cleartext passwords are included.
Recommendations
For Apache Ambari versions prior to 2.1, consider restricting access to the Configs screen to minimize the risk of exploitation.
For IBM Infosphere BigInsights versions prior to 4.1, update to version 4.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾