PT-2015-6741
CVE-2015-4973
·
تاريخ النشر
2015-10-05
·
تاريخ التحديث
2015-10-07
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1
IBM B2B Advanced Communications versions 1.0.0.2 through 1.0.0.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can be exploited by sending a malicious URL to unsuspecting users.
Recommendations
For IBM Multi-Enterprise Integration Gateway versions 1.x through 1.0.0.1, update to a version outside of the affected range.
For IBM B2B Advanced Communications versions 1.0.0.2 through 1.0.0.3, update to version 1.0.0.3 2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾