PT-2015-6803

CVE-2015-5217

·

تاريخ النشر

2015-11-17

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Ipsilon versions 0.1.0 through 1.0.0
Description The issue is related to the Identity Provider (IdP) server, where the providers/saml2/admin.py file does not properly check permissions to update the SAML2 Service Provider (SP) owner. This allows remote authenticated users to cause a denial of service via a duplicate SP name.
Recommendations For Ipsilon versions 0.1.0 through 1.0.0, update to version 1.0.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-6875-FF47-R6P6
PYSEC-2015-41
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾