PT-2015-6846
CVE-2015-5311
·
تاريخ النشر
2015-11-17
·
تاريخ التحديث
2016-12-07
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
PowerDNS (aka pdns) Authoritative Server versions 3.4.4 through 3.4.6
Description
The issue allows remote attackers to cause a denial of service, resulting in an assertion failure and server crash, via crafted query packets.
Recommendations
For PowerDNS (aka pdns) Authoritative Server versions 3.4.4 through 3.4.6, update to version 3.4.7 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾