PT-2015-6902

CVE-2015-5426

·

تاريخ النشر

2015-09-01

·

تاريخ التحديث

2016-12-22

الوصف من

CVSS 2.0
4.6
متوسطة
المقاييسAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP LoadRunner Controller versions prior to 12.50
Description The issue allows local users to gain privileges via unknown vectors. It is also described as a remote code execution vulnerability due to a stack buffer overflow in scenario files.
Recommendations For versions prior to 12.50, update to version 12.50 or later to resolve the issue. As a temporary workaround, consider restricting access to scenario files to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-15-408
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾