PT-2015-6922

CVE-2015-5455

·

تاريخ النشر

2015-07-08

·

تاريخ التحديث

2015-07-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions X-Cart versions 4.5.0 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors to the install/ directory.
Recommendations For X-Cart versions 4.5.0 and earlier, update to a version later than 4.5.0 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾