PT-2015-6971

CVE-2015-5522

·

تاريخ النشر

2015-07-16

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions tidy versions prior to 4.9.31
Description The issue is related to a heap-based buffer overflow in the ParseValue function in lexer.c. This allows remote attackers to cause a denial of service (crash) via vectors involving a command character in an href.
Recommendations For versions prior to 4.9.31, update to version 4.9.31 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2636
DLA-273-1
DSA-3309-1
OPENSUSE-SU-2024:10210-1
SUSE-SU-2015:1513-1
SUSE-SU-2015_1513-1
SUSE-SU-2015:1525-1
SUSE-SU-2015_1525-1
USN-2695-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾