PT-2015-6973
CVE-2015-5528
·
تاريخ النشر
2015-07-16
·
تاريخ التحديث
2016-12-22
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Floating Social Bar plugin versions prior to 1.1.6
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It affects the save order function in the class-floating-social-bar.php file. Remote attackers can inject arbitrary web script or HTML via the
items[] parameter in an "fsb save order" action to the "/wp-admin/admin-ajax.php" API endpoint.Recommendations
For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/wp-admin/admin-ajax.php" API endpoint for unauthenticated users until the update is applied. Avoid using the
items[] parameter in the affected API endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾