PT-2015-6985

CVE-2015-5611

·

تاريخ النشر

2015-07-21

·

تاريخ التحديث

2016-12-24

الوصف من

CVSS 2.0
8.3
عالية
المقاييسAV:A/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Uconnect versions prior to 15.26.1
Description The issue allows remote attackers in the same cellular network to control vehicle movement, cause human harm or physical damage, or modify dashboard settings. This is achieved via vectors related to modification of entertainment-system firmware and access of the CAN bus due to insufficient "Radio security protection." A demonstration of this issue was performed on a 2014 Jeep Cherokee Limited FWD.
Recommendations For versions prior to 15.26.1, update to version 15.26.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾