PT-2015-6990
CVE-2015-5623
·
تاريخ النشر
2015-07-27
·
تاريخ التحديث
2017-09-21
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.2.3
Description
The issue allows remote authenticated users to bypass intended access restrictions and create drafts by leveraging the Subscriber role. This can be achieved by sending a post-quickdraft-save action to the "wp-admin/post.php" endpoint.
Recommendations
For versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾