PT-2015-7054

CVE-2015-5731

·

تاريخ النشر

2015-08-10

·

تاريخ التحديث

2017-11-04

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.2.4
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that lock a post, potentially causing a denial of service (editing blockage) via a 'get-post-lock' action.
Recommendations For versions prior to 4.2.4, update to version 4.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/post.php file to minimize the risk of exploitation. Avoid using the 'get-post-lock' action in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DLA-294-1
DSA-3332-1
DSA-3383-1
MGASA-2015-0309
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾