PT-2015-7069

CVE-2015-5910

·

تاريخ النشر

2015-09-18

·

تاريخ التحديث

2016-12-22

الوصف من

CVSS 2.0
3.3
منخفضة
المقاييسAV:A/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Xcode versions prior to 7.0
Description The issue concerns the IDE Xcode Server in Apple Xcode, where server traffic is not properly encrypted. This allows remote attackers to obtain sensitive information by sniffing the network.
Recommendations For versions prior to 7.0, update to version 7.0 or later to ensure that server traffic is encrypted.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾