PT-2015-7339

CVE-2015-6764

·

تاريخ النشر

2015-09-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 47.0.2526.73 Opera (affected versions not specified)
Description The issue is related to the BasicJsonStringifier::SerializeJSArray function in the JSON stringifier, which improperly loads array elements. This allows remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact via crafted JavaScript code.
Recommendations For Google Chrome versions prior to 47.0.2526.73, update to version 47.0.2526.73 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1984
ALT-PU-2015-2054
ALT-PU-2015-2088
DSA-3415-1
MGASA-2015-0467
OPENSUSE-SU-2015_2290-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015_1841
RHSA-2015:2545
RHSA-2015_2545
RHSA-2015_2618
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾