PT-2015-7345

CVE-2015-6771

·

تاريخ النشر

2015-09-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 47.0.2526.73 Opera (affected versions not specified)
Description The issue is related to the improper implementation of certain map and filter operations for arrays in the js/array.js file of Google V8. This allows remote attackers to cause a denial of service due to out-of-bounds memory access or possibly have other unspecified impacts via crafted JavaScript code.
Recommendations For Google Chrome versions prior to 47.0.2526.73, update to version 47.0.2526.73 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1984
ALT-PU-2015-2054
ALT-PU-2015-2088
DSA-3415-1
MGASA-2015-0467
OPENSUSE-SU-2015_2290-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015_1841
RHSA-2015:2545
RHSA-2015_2545
RHSA-2015_2618
USN-2825-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾