PT-2015-7363

CVE-2015-6807

·

تاريخ النشر

2015-09-04

·

تاريخ التحديث

2015-09-04

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Mass Contact module versions 6.x-1.x before 6.x-1.6 Drupal Mass Contact module versions 7.x-1.x before 7.x-1.1
Description A cross-site scripting (XSS) issue exists in the Mass Contact module for Drupal, allowing remote authenticated users with the administer mass contact permission to inject arbitrary web script or HTML via a category label.
Recommendations For Drupal Mass Contact module version 6.x-1.x, update to version 6.x-1.6 or later. For Drupal Mass Contact module version 7.x-1.x, update to version 7.x-1.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾