PT-2015-7397

CVE-2015-6910

·

تاريخ النشر

2015-09-11

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Synology Video Station versions prior to 1.5-0757
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the id parameter to the "audiotrack.cgi" endpoint.
Recommendations For versions prior to 1.5-0757, update to version 1.5-0757 or later to resolve the issue. As a temporary workaround, consider restricting access to the "audiotrack.cgi" endpoint to minimize the risk of exploitation. Avoid using the id parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾