PT-2015-7426

CVE-2015-6966

·

تاريخ النشر

2015-09-16

·

تاريخ التحديث

2015-09-18

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Nibbleblog versions prior to 4.0.5
Description The issue allows remote attackers to hijack the authentication of administrators for requests. This can be achieved through two main actions: (1) creating a post via a new simple action to "admin.php", (2) conducting cross-site scripting (XSS) attacks via the content parameter in a new simple action to "admin.php".
Recommendations For versions prior to 4.0.5, update to version 4.0.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾