PT-2015-7512
CVE-2015-7298
·
تاريخ النشر
2014-06-27
·
تاريخ التحديث
2021-06-16
الوصف من
CVSS 2.0
5.1
متوسطةالمقاييسAV:N/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud Desktop Client versions prior to 2.0.1
Description
The issue allows remote attackers to conduct man-in-the-middle (MITM) attacks by leveraging a server using a self-signed certificate. This occurs because the client does not properly handle SSL errors when compiled with a Qt release after 5.3.x, making it easier for attackers to intercept communications.
Recommendations
For ownCloud Desktop Client versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue. As a temporary workaround, consider disabling the use of self-signed certificates until a patch is applied. Restrict access to sensitive data and avoid using the client with untrusted networks to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾