PT-2015-7536

CVE-2015-7373

·

تاريخ النشر

2015-10-14

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Revive Adserver versions prior to 3.2.2
Description A cross-site scripting (XSS) issue exists due to improper handling of a GET parameter in the "magic-macros" feature of the banner, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 3.2.2, update to version 3.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "magic-macros" feature until the update is applied. Avoid using the vulnerable GET parameter in the banner until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾