PT-2015-7577

CVE-2015-7683

·

تاريخ النشر

2015-10-16

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions WordPress Font plugin versions prior to 7.5.1
Description The issue allows remote administrators to read arbitrary files due to an absolute path traversal vulnerability in the Font.php file of the Font plugin for WordPress. This can be achieved by providing a full pathname in the url parameter to the "AjaxProxy.php" endpoint.
Recommendations For WordPress Font plugin versions prior to 7.5.1, update to version 7.5.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾