PT-2015-7585
CVE-2015-7702
·
تاريخ النشر
2015-10-21
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions 4.2.x through 4.2.8p3
NTP versions 4.3.x through 4.3.76
Description
The issue allows remote attackers to cause a denial of service, resulting in a crash. This is due to an incomplete fix for a previous issue and an ASSERT botch instead of returning FAIL on some invalid values by the decodenetnum() function. An attacker could exploit this to cause a denial of service.
Recommendations
For NTP versions 4.2.x through 4.2.8p3, update to version 4.2.8p4 or later.
For NTP versions 4.3.x through 4.3.76, update to version 4.3.77 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾