PT-2015-7617

CVE-2015-7799

·

تاريخ النشر

2015-10-06

·

تاريخ التحديث

2017-03-24

الوصف من

CVSS 2.0
4.9
متوسطة
المقاييسAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.2.3
Description The issue is related to the slhc init function in the Linux kernel, which does not validate certain slot numbers. This allows local users to cause a denial of service, resulting in a NULL pointer dereference and system crash, by making a crafted PPPIOCSMAXCID ioctl call.
Recommendations For Linux kernel versions prior to 4.2.3, update to version 4.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the PPPIOCSMAXCID ioctl call to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1834
ALT-PU-2016-1485
DLA-360-1
DSA-3426-1
MGASA-2016-0225
MGASA-2016-0232
MGASA-2016-0233
OPENSUSE-SU-2016_0301-1
OPENSUSE-SU-2016_0318-1
OPENSUSE-SU-2016_1008-1
SUSE-SU-2015:2194-1
SUSE-SU-2015:2292-1
SUSE-SU-2015:2339-1
SUSE-SU-2015:2350-1
SUSE-SU-2016:0585-1
SUSE-SU-2016:1203-1
SUSE-SU-2016:2074-1
USN-2841-1
USN-2841-2
USN-2842-1
USN-2842-2
USN-2843-1
USN-2843-2
USN-2843-3
USN-2844-1
USN-2886-1
USN-2886-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾