PT-2015-7626

CVE-2015-7816

·

تاريخ النشر

2015-11-16

·

تاريخ التحديث

2019-11-21

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Piwik versions prior to 2.15.0
Description The issue allows remote attackers to conduct PHP object injection attacks, conduct Server-Side Request Forgery (SSRF) attacks, and execute arbitrary PHP code via a crafted HTTP header. This is due to a problem in the DisplayTopKeywords function in plugins/Referrers/Controller.php.
Recommendations For versions prior to 2.15.0, update to version 2.15.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾