PT-2015-7687

CVE-2015-7975

·

تاريخ النشر

2015-12-31

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.2
متوسطة
المقاييسAV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions NTP versions prior to 4.2.8p6 NTP versions 4.3.x prior to 4.3.90
Description The issue is related to the nextvar function, which does not properly validate the length of its input. This allows an attacker to cause a denial of service, resulting in an application crash.
Recommendations For NTP versions prior to 4.2.8p6, update to version 4.2.8p6 or later. For NTP versions 4.3.x prior to 4.3.90, update to version 4.3.90 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2335
OPENSUSE-SU-2016_1292-1
OPENSUSE-SU-2024:10181-1
SUSE-SU-2016:1175-1
SUSE-SU-2016:1177-1
SUSE-SU-2016:1247-1
SUSE-SU-2016:1311-1
USN-3096-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾