PT-2015-7816

CVE-2015-8602

·

تاريخ النشر

2015-12-17

·

تاريخ التحديث

2015-12-18

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Token Insert Entity module versions 7.x-1.x before 7.x-1.1 for Drupal
Description The issue allows remote authenticated users with certain permissions to bypass intended access restrictions and possibly obtain sensitive information by inserting a token, which embeds a rendered entity in the main node. This occurs due to improper permission checking.
Recommendations For Token Insert Entity module versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾