PT-2016-1178
CVE-2016-0795
·
تاريخ النشر
2016-02-16
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
LibreOffice versions prior to 5.0.5
Description
The issue is caused by a buffer overflow, allowing remote attackers to cause a denial of service (memory corruption) or possibly have other impacts via a crafted
LwpTocSuperLayout record in a LotusWordPro (lwp) document.Recommendations
For versions prior to 5.0.5, update to version 5.0.5 or later to resolve the issue. As a temporary workaround, consider avoiding the use of specially crafted LotusWordPro documents until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾