PT-2016-1222
CVE-2015-7916
·
تاريخ النشر
2016-02-06
·
تاريخ التحديث
2020-06-24
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Sauter moduWeb Vision versions prior to 1.6.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote authenticated users to inject arbitrary web script or HTML via a crafted query. This is due to the lack of protection measures for the web page structure, which can be exploited by a remote attacker to inject malicious code.
Recommendations
For versions prior to 1.6.0, update to version 1.6.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the moduWeb Vision interface to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾