PT-2016-1290
CVE-2015-3274
·
تاريخ النشر
2015-08-03
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.6.11 and earlier, 2.7.x through 2.7.8, 2.8.x through 2.8.6, 2.9.x through 2.9.0
Description
A cross-site scripting (XSS) issue exists due to the absence of an external format text call in a web service, allowing remote attackers to inject arbitrary web script or HTML. This is related to the user get user details function in user/lib.php.
Recommendations
For versions 2.6.11 and earlier, update to version 2.7.9 or later.
For versions 2.7.x through 2.7.8, update to version 2.7.9 or later.
For versions 2.8.x through 2.8.6, update to version 2.8.7 or later.
For versions 2.9.x through 2.9.0, update to version 2.9.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾