PT-2016-1323
CVE-2015-7491
·
تاريخ النشر
2016-02-29
·
تاريخ التحديث
2016-03-02
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 8.0.x before 8.0.0.1 CF20
IBM WebSphere Portal versions 8.5.x before 8.5.0.0 CF09
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, potentially due to insufficient protection of the web page structure. This could enable a remote attacker to inject arbitrary web or HTML code.
Recommendations
For IBM WebSphere Portal versions 8.0.x before 8.0.0.1 CF20, update to 8.0.0.1 CF20 or later.
For IBM WebSphere Portal versions 8.5.x before 8.5.0.0 CF09, update to 8.5.0.0 CF09 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾