PT-2016-1451
CVE-2016-1966
·
تاريخ النشر
2016-03-08
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 45.0
Firefox ESR versions prior to 38.7
Description
The issue is related to errors in pointer dereferencing in the
nsNPObjWrapper::GetNewOrUsed function, which can be exploited by a remote attacker using a specially crafted NPAPI plugin. This exploitation can lead to the execution of arbitrary code or cause a denial of service due to memory corruption.Recommendations
For Mozilla Firefox versions prior to 45.0, update to version 45.0 or later.
For Firefox ESR versions prior to 38.7, update to version 38.7 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾