PT-2016-1573
CVE-2016-1621
·
تاريخ النشر
2016-03-12
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
10
حرجةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.3
Android versions 5.x through 5.1.0
Android versions 6.0 before 2016-03-01
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted media file, related to libwebm/mkvparser.cpp. This is caused by a buffer overflow in the libvpx library of the mediaserver component in Android.
Recommendations
For Android versions 4.x through 4.4.3, update to version 4.4.4 or later.
For Android versions 5.x through 5.1.0, update to version 5.1.1 LMY49H or later.
For Android versions 6.0 before 2016-03-01, update to a version released on or after 2016-03-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾