PT-2016-1600

CVE-2016-0283

·

تاريخ النشر

2016-03-19

·

تاريخ التحديث

2016-12-03

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server (WAS) Liberty Profile versions 8.5.5 through 8.5.5.8
Description A cross-site scripting (XSS) issue exists in the OpenID Connect (OIDC) client web application, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL. This is due to insufficient protection of the web page structure.
Recommendations For versions 8.5.5 through 8.5.5.8, update to version 8.5.5.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾