PT-2016-1729

CVE-2016-2054

·

تاريخ النشر

2016-02-26

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Xymon versions 4.1.x through 4.3.x before 4.3.25
Description The issue is caused by multiple buffer overflows in the xymond/xymond.c file, allowing remote attackers to execute arbitrary code or cause a denial of service (daemon crash) via a long filename, involving handling a "config" command.
Recommendations For versions 4.1.x through 4.3.x before 4.3.25, update to version 4.3.25 or later to resolve the issue. As a temporary workaround, consider restricting access to the config command in the xymond/xymond.c file until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2016-1161
DLA-488-1
DSA-3495-1
MGASA-2016-0177
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾