PT-2016-1980

CVE-2016-1079

·

تاريخ النشر

2016-05-05

·

تاريخ التحديث

2016-12-01

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Reader versions prior to 11.0.16 Adobe Acrobat versions prior to 11.0.16 Adobe Acrobat Document Cloud versions prior to 15.006.30172 Adobe Acrobat Reader DC Classic versions prior to 15.006.30172 Adobe Acrobat DC Continuous versions prior to 15.016.20039 Adobe Acrobat Reader DC Continuous versions prior to 15.016.20039
Description The issue is related to a lack of protection for internal data, which can be exploited by a remote attacker to obtain confidential information from process memory. This can be achieved via unspecified vectors. The estimated number of potentially affected devices worldwide is not provided. There is no information about real-world incidents where this issue was exploited.
Recommendations For Adobe Reader versions prior to 11.0.16, update to version 11.0.16 or later. For Adobe Acrobat versions prior to 11.0.16, update to version 11.0.16 or later. For Adobe Acrobat Document Cloud versions prior to 15.006.30172, update to version 15.006.30172 or later. For Adobe Acrobat Reader DC Classic versions prior to 15.006.30172, update to version 15.006.30172 or later. For Adobe Acrobat DC Continuous versions prior to 15.016.20039, update to version 15.016.20039 or later. For Adobe Acrobat Reader DC Continuous versions prior to 15.016.20039, update to version 15.016.20039 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾