PT-2016-2071
CVE-2016-1794
·
تاريخ النشر
2016-05-20
·
تاريخ التحديث
2016-12-01
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.11.5
Description
The issue is related to the AppleGraphicsControlClient::checkArguments method in AppleGraphicsControl, which allows attackers to execute arbitrary code in a privileged context or cause a denial of service via a crafted app. This is due to errors in pointer dereferencing. Exploitation of the issue can enable a remote attacker to execute arbitrary code in a privileged context or cause a denial of service.
Recommendations
For versions prior to 10.11.5, update to version 10.11.5 or later to resolve the issue. As a temporary workaround, consider restricting the use of the AppleGraphicsControl component to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾