PT-2016-2105

CVE-2016-1850

·

تاريخ النشر

2016-05-20

·

تاريخ التحديث

2016-12-02

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OS X versions prior to 10.11.5
Description The issue is caused by a buffer overflow in the SceneKit component of the Mac OS X operating system. Exploitation of this issue may allow a remote attacker to execute arbitrary code or cause a denial of service (memory corruption) by using a specially crafted file.
Recommendations For OS X versions prior to 10.11.5, update to version 10.11.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾