PT-2016-2111
CVE-2016-2190
·
تاريخ النشر
2016-03-25
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.6.11 and earlier, 2.7.x before 2.7.13, 2.8.x before 2.8.11, 2.9.x before 2.9.5, 3.0.x before 3.0.3
Description
The issue is related to insufficient access control to certain links, allowing a remote attacker to obtain sensitive URL information by reading a Referer log. This could potentially lead to unauthorized access to protected information.
Recommendations
For versions 2.6.11 and earlier, update to a version later than 2.6.11.
For versions 2.7.x before 2.7.13, update to version 2.7.13 or later.
For versions 2.8.x before 2.8.11, update to version 2.8.11 or later.
For versions 2.9.x before 2.9.5, update to version 2.9.5 or later.
For versions 3.0.x before 3.0.3, update to version 3.0.3 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾