PT-2016-2132
CVE-2016-2478
·
تاريخ النشر
2016-06-13
·
تاريخ التحديث
2016-06-13
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 4.4.4
Android versions 5.0.x prior to 5.0.2
Android versions 5.1.x prior to 5.1.1
Android versions 6.x prior to 2016-06-01
Description
The issue is related to the improper handling of pointers in the mm-video-v4l2/vidc/vdec/src/omx vdec msm8974.cpp file of the Android mediaserver. This can be exploited by a remote attacker using a specially crafted application to gain elevated privileges.
Recommendations
For Android versions prior to 4.4.4, update to version 4.4.4 or later.
For Android versions 5.0.x prior to 5.0.2, update to version 5.0.2 or later.
For Android versions 5.1.x prior to 5.1.1, update to version 5.1.1 or later.
For Android versions 6.x prior to 2016-06-01, update to a version released after 2016-06-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾