PT-2016-2204
CVE-2016-2494
·
تاريخ النشر
2016-06-13
·
تاريخ التحديث
2016-11-30
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.4
Android versions 5.0.x through 5.0.2
Android versions 5.1.x through 5.1.1
Android versions 6.x before 2016-06-01
Description
The issue is related to an off-by-one error in the sdcard/sdcard.c component, which can be exploited by attackers to gain privileges via a crafted application. This could allow an attacker to obtain Signature or SignatureOrSystem access. The vulnerability is associated with a boundary condition violation in the algorithm.
Recommendations
For Android versions 4.x through 4.4.4, update to version 4.4.4 or later.
For Android versions 5.0.x through 5.0.2, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.1, update to version 5.1.1 or later.
For Android versions 6.x before 2016-06-01, update to a version released after 2016-06-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾