PT-2016-2251

CVE-2016-4131

·

تاريخ النشر

2016-06-16

·

تاريخ التحديث

2021-11-19

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions 21.0.0.242 and earlier
Description The issue is related to errors in the code of Flash Player and Flash Player for Linux. It may allow a remote attacker to impact the integrity, availability, and confidentiality of information. The vulnerability has an unknown impact and attack vectors.
Recommendations For Adobe Flash Player versions 21.0.0.242 and earlier, update to a version later than 21.0.0.242 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2016-1648
MGASA-2016-0228
OPENSUSE-SU-2016_1621-1
OPENSUSE-SU-2016_1625-1
RHSA-2016:1238
RHSA-2016_1238
SUSE-SU-2016:1613-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾