PT-2016-2297

CVE-2016-0259

·

تاريخ النشر

2016-06-26

·

تاريخ التحديث

2016-11-30

الوصف من

CVSS 3.1
2.5
منخفضة
المقاييسAV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ versions prior to 8.0.0.5
Description The issue is related to the runmqsc command in IBM WebSphere MQ, which allows local users to bypass an intended authority requirement. This can lead to the disclosure of sensitive information via unspecified display commands. The vulnerability is associated with a lack of protection for service data.
Recommendations For IBM WebSphere MQ versions prior to 8.0.0.5, update to version 8.0.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the runmqsc command to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾