PT-2016-2298

CVE-2015-7473

·

تاريخ النشر

2016-06-26

·

تاريخ التحديث

2016-11-30

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:L/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ versions 8.0.0.0 through 8.0.0.4
Description The issue is related to insufficient access control in the WebSphere MQ message processing service. It allows a local attacker to bypass existing access restrictions by leveraging authority for +connect and +dsp.
Recommendations For IBM WebSphere MQ versions 8.0.0.0 through 8.0.0.4, update to version 8.0.0.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾