PT-2016-2331

CVE-2016-4511

·

تاريخ النشر

2016-06-09

·

تاريخ التحديث

2016-06-17

الوصف من

CVSS 3.1
2.8
منخفضة
المقاييسAV:L/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions ABB PCM600 versions prior to 2.7
Description The issue is related to the use of reversible password encryption for passwords stored in the ACTConfig configuration file. This could allow a local attacker to gain access to user passwords. The problem is also described as an improper hash algorithm used for the main application password, making it easier for local users to obtain sensitive information by reading the ACTConfig file.
Recommendations For ABB PCM600 versions prior to 2.7, update to version 2.7 or later to resolve the issue. As a temporary workaround, consider restricting local access to the ACTConfig configuration file to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾