PT-2016-2400
CVE-2016-4215
·
تاريخ النشر
2016-07-07
·
تاريخ التحديث
2017-09-01
الوصف من
CVSS 3.1
10
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Reader and Acrobat versions prior to 11.0.17
Acrobat and Acrobat Reader DC Classic versions prior to 15.006.30198
Acrobat and Acrobat Reader DC Continuous versions prior to 15.017.20050
Description
The issue is related to insufficient access control in Adobe Reader and Acrobat, allowing attackers to bypass JavaScript API execution restrictions. This can be exploited by a remote attacker to bypass restrictions on JavaScript API execution. No information is provided about the estimated number of potentially affected devices or real-world incidents.
Recommendations
For Adobe Reader and Acrobat versions prior to 11.0.17, update to version 11.0.17 or later.
For Acrobat and Acrobat Reader DC Classic versions prior to 15.006.30198, update to version 15.006.30198 or later.
For Acrobat and Acrobat Reader DC Continuous versions prior to 15.017.20050, update to version 15.017.20050 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾