PT-2016-2455
CVE-2016-3764
·
تاريخ النشر
2016-07-11
·
تاريخ التحديث
2016-07-12
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Android versions 4.x through 4.4.4
Android versions 5.0.x through 5.0.2
Android versions 5.1.x through 5.1.1
Android versions 6.x before 2016-07-01
Description
The issue exists due to insufficient input validation in the media/libmediaplayerservice/MetadataRetrieverClient.cpp file of the Android mediaserver. This allows attackers to obtain sensitive pointer information via a crafted application.
Recommendations
For Android versions 4.x through 4.4.4, update to version 4.4.4 or later.
For Android versions 5.0.x through 5.0.2, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.1, update to version 5.1.1 or later.
For Android versions 6.x before 2016-07-01, update to a version released on or after 2016-07-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾