PT-2016-2457
CVE-2016-3762
·
تاريخ النشر
2016-07-11
·
تاريخ التحديث
2016-07-12
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 5.0.x through 5.0.1
Android versions 5.1.x through 5.1.0
Android versions 6.x before 2016-07-01
Description
The issue is related to the sockets subsystem in Android, which has inadequate access control. This allows attackers to gain privileges via a crafted application that uses the
AF MSM IPC socket class or another socket class that is unrecognized by SELinux.Recommendations
For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later.
For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later.
For Android versions 6.x before 2016-07-01, update to a version released on or after 2016-07-01.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾